Symptoms

When you log in to your license account, some licenses are listed in the "Allocated Licenses" section and are not available for use. 

Cause

When you upgrade a license to a newer version of the software, the "new" license is linked to the "old" license and cannot be used on a different computer unless the "old" license is deactivated.

The license list will provide information about which license the license is linked to, and the computer on which it is being used.

More Information

When you upgrade a license, you are not permitted to continue using that license in addition to the new license. For example, if you upgrade from adTempus 3 to adTempus 4, you cannot continue using the adTempus 3 license on one computer, and use the adTempus 4 license on a different computer.

Therefore the licenses are linked in the licensing system so that only one can be used.

If you upgrade the software in place (install the new version of the software on the same computer, upgrading the old version) and use the License Manager tool to perform activation, the tool will handle the license upgrade automatically: it will deactivate the old license and then activate with the new license.

However, in some scenarios this automatic license upgrade cannot be used:

  • If the computer where the software is installed does not have an Internet connection, so the License Manager cannot perform automated activation.
  • In cases where you are migrating the software to a new computer and upgrading it at the same time.

For these scenarios you can use one of the following approaches:

In-place upgrade, no Internet access

Log in to your license account. Locate the old license and select the "Return license to account (deactivate software)" command. Follow the instructions to complete the deactivation of the old license. Then locate the new license, select the "Get license file (activate software)" command and follow the instructions to complete activation.

Migrating to new computer and need parallel operation

If you need to have both the old version and the new version running for a limited time while you complete migration to the new computer, you can:

  • Get a temporary license to use on the new computer until you are ready to transfer your permanent license. When parallel testing is complete, transfer the license as described in the next section.
  • Contact us to request parallel operation. We can temporarily enable both licenses for use.

Migrating to new computer; and do not need parallel operation

If you do not need to keep the old version of the software running, deactivate the software on the old computer to free up the license for use on the new computer.

For further assistance

For further assistance with licensing issues, please contact us.