Symptoms

A licensed installation of Report Commander starts reporting that it is running in evaluation mode, without a valid license.

When you run the Report Commander License Manager, a license is shown, but the license has an expiration date.

Cause

In some cases the license file contains information about the end of the initial support and maintenance period for the license. The License Manager is incorrectly treating this date as the expiration date for the license.

Resolution

To resolve this problem you must deactivate and reactivate the software to get a new license file without the expiration date.

Follow the steps below to complete this process. If you need assistance please contact the sales department.

  1. Run the License Manager tool from the Report Commander group on the Start menu.
  2. Your license should be shown in the License Manager, with an expiration date. If the Status column does not show an expiration date, you do not need to continue this process.
  3. Right-click the license and select the Properties command.
  4. Make a note of the License Account number shown in the license details.
  5. Click Close to return to the main License Manager screen.
  6. Right-click the license and select the Remove command.
  7. Follow the steps in the wizard to return the license/deactivate the software.
  8. From the License menu, select the Activate Software command.
  9. Follow the steps in the wizard to activate the software using the account number you noted in step 4.

If the computer where Report Commander is running is not connected to the Internet, the deactivation and activation wizards will provide instructions for logging on to the licensing Web site to complete portions of the process there.

Additional Information

When you purchase a Report Commander license, the license itself should never expire. You are entitled to continue using the version of the software you are licensed for, even if you choose not to renew your support and maintenance subscription.