Symptoms

When you start the adTempus Console, or try to connect to a new server, you receive the following error message:

The target server "computername" could not be found or the adTempus service is not running on the target computer.

Cause

This message indicates that the adTempus Console cannot find the target computer, or that adTempus is not running on that computer. Possible causes include:

  • The adTempus service is not running on the target computer. Check to see if the service is running, and start it if necessary. If the service fails to start, see article K00000222 for troubleshooting information.
  • You have entered the name or address of the target computer incorrectly.
  • The target computer is not running.
  • The network connection between the two computers has failed.
  • Access to the port on which the adTempus server listens for connections is being blocked by a firewall or proxy server. See the adTempus help document for more information on configuring the port.