Symptoms

Whenever adTempus tries to run a program, the job fails, and the job log contains one of the following messages:

Logon failed for user 'username': A required privilege is not held by the client.

The program could not be started: A required privilege is not held by the client.  (1314)

Cause

These errors occur if the adTempus service has been configured to run under a user account that does not have the necessary permissions or privileges.

Resolution

See article K00000215 for information on configuring the user account properly.

You may instead prefer to reconfigure adTempus to run under the Local System account. If you are using a remote SQL Server instance to host the adTempus database, you will in this case need to configure SQL Server to grant permission for the adTempus computer, as discussed in article K00000397.