Symptoms

When the Console starts, no jobs or groups are visible in the Jobs list, even though jobs and/or groups exist.

On closer examination, you will notice that the job list view is missing the topmost panel, which normally displays the jobs. Instead the view has only a single panel (what is normally the bottom panel of the view, containing the History, Job Log, and Statistics tabs).

Cause

This problem occurs when the Registry settings that store the size of the panels in the Console become corrupted.

Resolution

For adTempus version 3.x

First close the Console.

Then run Windows Explorer and navigate to the following directory:

%AppData%\Arcana Development\adTempus

Delete the "console.config" file in this directory and start the Console. The job list should now be restored.

For adTempus version 2.1 and earlier

First close the Console.

Then run the Registry Editor and navigate to the key

HKEY_CURRENT_USER\Software\Arcana Development\adTempus\Console

Beneath this key is another key named "Window Settings". Delete the "Window Settings" key and start the Console. The job list should now be restored.