Symptoms

When you hold a job in the Console by right-clicking it and selecting the Hold command, the job's status changes to "Held" in the Console, but the change does not take effect on the adTempus server: the job is not actually held, and its status does not change in any other connected clients. If you close and reopen the Console, the job no longer appears held.

The same problem occurs if you release a previously held job using the same procedure.

Cause

In some cases the Console fails to send the hold or release command to the adTempus service.

Workaround

This problem only occurs when using the Hold and Release commands on the context menu (right-click menu) for a job in the job list.

To successfully hold a job, edit the job and uncheck the Enabled box on the General page of the job's properties, then click OK to save the job.

To successfully release a job, edit the job and check the Enabled box on the General page of the job's properties, then click OK to save the job.

Status

This issue was corrected in adTempus 3.0.7, released on November 22, 2009. See article K00000361 for information about obtaining this update.